Your System's Requirements


To be able to log on to The Pinnacle On-Line Training web site and to take the training, you will need to make sure that your browser meets the minimum requirements.  There are two that are specifically needed, and those are cookies, and javascript.
 
The site is designed using a Responsive layout.  This means, with some exceptions, that the site will self adjust to the device that you are using, including desktop, laptop, tablets, and smart devices.  Some course content may not adjust properly on smart devices.
 
We suggest that you use a recent version of your browser to get the best experience on the site.

Recent versions of the following Browsers:


  • Internet Explorer 9 or higher
  • Firefox   16.0.1 or higher
  • Google Chrome  37.0.2062.124 m  or higher
  • Safari   5.1.7 (7534.57.2) or higher
  • Opera 12.10 or higher